ppaを使ってlucid lynxにgimp 2.7.1をインストールする

GIMP愛好家は待望のUbuntu 10.04の次期リリースでGIMPがなくなるのを聞いて失望します。今日は、PPAを使用してLucid Lynxにインストールする方法を見ていきます。

GIMPの開発者が引用しているように、それを取り除く理由は、GIMPは標準的なデスクトップ版のUbuntuに含まれるほどプロフェッショナルなソフトウェアだということです。そして、ディスク上のスペースが余りにも多くなります。また、それは普通のユーザーにとっては複雑すぎるという事実。

あなたがそれなしでは生活できないなら… Lucid Lynx(現Alpha)にGIMP 2.7.1をインストールする方法を見てみましょう。新しいバージョンのGIMPはシングルウィンドウモードをサポートしており、この機能も有効にする方法も見ていきます。

まず、Ubuntu 10.04のソフトウェアソースに公式のGIMP 2.7.1 PPAを追加する必要があります。ターミナルウィンドウを開いて次のコマンドを入力します

sudo sh -c “echo” deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main ‘>> /etc/apt/sources.list ”

GPGキーを追加するために必要なPPAを追加したので、端末ウィンドウに次のように入力します。

sudo apt-key adv -recv-keys -keyserver keyserver.ubuntu 405A15CB

次に、ソフトウェアリポジトリを更新する必要があります…

sudo apt-get update

残っているのは、次のように入力してGIMP 2.7.1をインストールすることです。

sudo apt-get install gimp

GIMPをインストールするには ‘Y’(はい)をクリックしてください

GIMPがインストールされたら、アプリケーション>グラフィックス> GNU画像操作プログラムに移動して起動することができます。

お気に入りのUbuntu 10.04にお気に入りのGIMPがあります。

下の画像からわかるように、GIMPにはまだデフォルトの3つのウィンドウが付属しています。これは、Ubuntu 10.04の下パネルを詰まらせる可能性があります。

しかし、今度は、Windows>シングルウィンドウモードでGIMPをシングルウィンドウモードで実行できます。

それで全部です!これで、GIMPはシングルウィンドウモードで動作し、3つのウィンドウを管理する手間が省けます。

残念ながらGIMPは含まれていませんが、これらの手順に従ってUbuntu 10.04で楽しむことができます。

Synaptic Package Managerでインストールすることはできませんか?

Gimpはデフォルトのリポジトリにあります。デフォルトではインストールされていません。 (私が読んだものから)

このポストソートは、そうでないことを意味します。最新のバージョンはデフォルトのreposにありません。

また、PPAリポジトリを追加するための ‘sudo add-apt-repository ppa:user / ppa-name’タイプの構文は、sources.listにもっと多くのものを追加するよりクリーンな方法です。

GIMP 2.7はシャットダウンした後2-3の “アプリケーションエラー”を投げますが、正常に動作します。

より簡単な方法

sudo add-apt-repository ppa:matthaeus123; sudo apt-get update; sudo apt-get install gimp

より速い方法(同等)

sudo add-apt-repository ppa:matthaeus123; sudo apt-get update; sudo apt-get install gimp

GimpはまだUbuntuのリポジトリに入っていますが、インストールCDではそうではありません。

sudo sh -c “echo” deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main ‘>> /etc/apt/sources.list ”

そして

sudo apt-key adv -recv-keys -keyserver keyserver.ubuntu 405A15CB

これらのコマンドは私のためにうまくいかなかった、私はubuntu 10.4 alpha 1を新しくインストールして実行する

私はLucidにアップグレードして以来、私はGIMPのシングルウィンドウモードが大好きで、コンパイルすることができませんでした。

一つのこと – 多くの人々がコマンドラインを怖がっているので、すべてのことをそうしなければならないと思うと、人々はLinuxから離れます。私は永遠にGUIを使って簡単にできることを説明しなければならないが、何らかの理由で人々がコマンドラインで指示を与えることを選択している(ちょうど恐怖を恐れている?)GUIのチュートリアルがあればLinuxのイメージを助けるだろうコマンドラインの代わりに物事をする!

私のために働いていませんでしたか?

すべての方法を試しました。 Gimp 2.6を入手し続ける

試してみてください:sudo add-apt-repository ppa:matthaeus123 / mrw-gimp-svn; sudo apt-get update; sudo apt-get install gimp

それは私のために働いた(Ubuntu 10.04 x64)。

それを行うのは非常に長い風に見えます。単にppa:matthaeus123 / mrw-gimp-svnをSynapticに追加し、残りの処理をさせてください。

sudo sh -c “echo” deb http://ppa.launchpad.net/matth … ..svn / ubuntu lucid main ‘>> /etc/apt/sources.list ”

そして

sudo apt-key adv -recv-keys -keyserver keyserver.ubuntu 405A15CB

これらのコマンドは私のためにうまくいかなかった、私はubuntu 10.4 alpha 1を新しくインストールして実行する

はい、動作しません

より良い

sh -c “echo” deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main / ‘>> /etc/apt/sources.list ”

ああ:sudoを忘れた

sudo sh -c “echo” deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main / ‘>> /etc/apt/sources.list ”

sudo sh -c “echo” deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main ‘>> /etc/apt/sources.list ”

私が最初のコマンドを入力しようとすると

“sudo sh -c” echo ‘deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main’ >> /etc/apt/sources.list ”

常に「bash:/etc/apt/sources.list」と表示されます:許可が拒否されました。

私はGIMPを再起動する必要があるときに、オプション ‘one window’を選択する必要があります。それを永久に設定する方法がありますか?

私が最初のコマンドを入力しようとすると

“sudo sh -c” echo ‘deb http://ppa.launchpad.net/matth … ..svn / ubuntu lucid main’ >> /etc/apt/sources.list ”

常に「bash:/etc/apt/sources.list」と表示されます:許可が拒否されました。

UBUNTU SOFTWARE CENTERを開き、GRAPHICを選択してEDITORを選択すると、GIMPが見つかります:)

あなたは今2.7.3を持っているようです。あなたは2.7.1の作業方法を知っていますか?2.7.1ではブラシの一部をランダム化することができ、グラデーションブラシの機能はまだ動作しています。

私はLucidにインストールしましたが…ファイルタイプはありません!!!あなたはin.xcfの画像しか保存できません

1つのウィンドウの機能が大好きですが、どうすればその問題を解決できますか?

あなたは “保存”ではなく、 “エクスポート”を使用しなければなりません!

彼らはあなたが誤って履歴、レイヤーなどがなく、すべてが緩んでいないファイルとして作業を保存することができないように動作を変更しました。あなたはこれらのfeatures.sdfすべてのxcfを保存することができます

andrea @ andrea-laptop:〜$ gimp; gimp:共有ライブラリの読み込み中にエラーが発生しました:libbabl-0.0.so.0:共有オブジェクトファイルを開くことができません:そのようなファイルやディレクトリはありません

溶液?

Gimpはアップデート後に起動しません。どうしましたか?前もって感謝します?

@ウッツィ&@ジョン、私は同じ問題を抱えていました。

sudo apt-get remove libbabl-0.0-0; sudo apt-get clean; sudo apt-get install gimp

ああギンプ、ペイント、Photoshop、クレヨン、トマト、tomAto … ..

これをSystem => Administration => Software Sources => Otherソフトウェアに入力してください

deb http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu lucid main

その後、sudo apt-get update && sudo apt-get install gimp

(またはアップグレードの場合はsudo apt-get update && sudo apt-get dist-upgrade)

Ubuntu 10.04 Lucid Lynxの場合のみ動作しますが、動作しない場合は教えてください。 TY

こんにちは

私はリポジトリGimp v2.7.3からインストールを管理しています。

シングルウィンドウモードのデフォルト設定はありますか?毎回シングルウィンドウモードを手動で選択しなければならないというのは面倒です。

私はこれをもう一度試みようとしています。 IveはGimp2.7.3を以前から稼働させていましたが、2.6を維持して、これらを並べてインストールする必要があります。 2.7でまだ欠けているものがいくつかあるようです。だから誰かが私が歩いて歩くのを助けることができれば、本当の助けになるだろう。私はまだ私のホームフォルダに2.7を持っています

@Geoff

私の日を救います

最も一般的な世帯のバッテリーサイズの指定は1世紀以上前であり、D電池は1898年に、AA電池は1907年に、AAA電池は1911年に導入されました。